Blog · 2-hour update · 2026-10-27
CVE-2026-117564 nest-admin: critical remote flaw, how to fix
By the PatchTheCVE security team · Updated 2026-10-27 · Data from NVD, CISA KEV, EPSS and vendor advisories
Critical severity (CVSS 9.8), remotely exploitable, no login needed. Recommended action: apply the vendor mitigation.
On 27 October 2026, 220 new CVEs were published that we track: 1 critical, 0 already exploited in the wild (CISA KEV) and 7 with a fix or vendor patch available. Each one is ranked by severity, exploitation signals and how easy it is to reach, so you can patch the right ones first.
Key takeaways
- Most urgent: CVE-2026-117564 (nest-admin): apply the vendor mitigation.
- 2 of the top 8 can be attacked over the network without a login.
- 7 of 220 new CVEs already have a fix or vendor patch.
- Most affected vendors: teamviewer, crownpku, dexmal.
What happened in this 2-hour window: the most serious item is CVE-2026-117564 (critical, CVSS 9.8, priority 39/100). Recommended action: apply the vendor mitigation. 2 of the 8 top items can be attacked remotely without a login. Most affected: teamviewer (9), crownpku (1), dexmal (1). 7 of 220 new CVEs already have a fix or vendor patch; for the other 213, follow the downgrade or mitigation steps until one ships.
Patch these first
CVE-2026-117564: nest-admin before 1.0.1 contains an authentication bypass vulnerability that allows unauthenticated attackers
- Risk: Critical (CVSS 9.8), priority 39/100 (patch this month), published 27 October 2026
- Exploitation: attackable over the network without a login
- What to do: apply the vendor mitigation
Why it ranks here: critical severity; remotely exploitable, no login, no user action.
References: NVD
CVE-2026-92372: An out-of-bounds write vulnerability in the screen-image decoder of TeamViewer Full Client for Linux and macOS
- Risk: High (CVSS 8.8), priority 36/100 (routine), published 27 October 2026
- Affected: teamviewer full client (< 15.83, >= 14.7.0 (Linux) and < 14.7.48868 (Linux), >= 14.7.0 (macOS) and < 14.7.48868 (macOS))
- Fixed in: 13.2.154007 (macOS), 13.2.154008 (Linux), 14.7.48868 (Linux), 14.7.48868 (macOS), 15.83
- What to do: apply the vendor mitigation for teamviewer full client
Why it ranks here: high severity; on your watchlist.
References: NVD · Vendor Advisory
CVE-2026-111585: An integer overflow in the remote-control screen processing component of TeamViewer clients (Full Client, Port
- Risk: High (CVSS 8.8), priority 31/100 (routine), published 27 October 2026
- Affected: teamviewer full client (< 15.83, >= 15.64.0 (Legacy Windows 7 & 8) and < 15.64.10 (Legacy Windows 7 & 8), >= 14.7.0 (Windows) and < 14.7.48868 (Windows))
- Fixed in: 13.2.36231 (Windows), 13.2.154007 (macOS), 13.2.154008 (Linux), 14.7.48868 (Linux), 14.7.48868 (Windows), 14.7.48868 (macOS), 15.64.10 (Legacy Windows 7 & 8), 15.83
- What to do: apply the vendor mitigation for teamviewer full client
Why it ranks here: high severity.
References: NVD · Vendor Advisory
CVE-2026-118008: Privilege escalation in the DOM: Navigation component
- Risk: High (CVSS 8.8), priority 31/100 (routine), published 27 October 2026
- What to do: apply the vendor mitigation
Why it ranks here: high severity.
References: NVD
CVE-2026-117604: Grav from 1.7.53.3 before 1.7.53.6 contains an authorization bypass in Debugger::isDebuggerRequestAuthorized()
- Risk: High (CVSS 7.5), priority 31/100 (routine), published 27 October 2026
- Exploitation: attackable over the network without a login
- What to do: apply the vendor mitigation
Why it ranks here: high severity; remotely exploitable, no login, no user action.
References: NVD
CVE-2026-117602: Electrum 4.6.0 before 4.7.2 contains an authorization bypass in the external plugin loader, which executes a p
- Risk: High (CVSS 8.4), priority 29/100 (routine), published 27 October 2026
- What to do: apply the vendor mitigation
Why it ranks here: high severity.
References: NVD
CVE-2026-92377: Improper access control in the Patch Management update mechanism of TeamViewer Full Client and Host for Window
- Risk: High (CVSS 7.8), priority 27/100 (routine), published 27 October 2026
- Affected: teamviewer full client (< 15.82, >= 15.64.0 (Legacy Windows 7 & 8) and < 15.64.10 (Legacy Windows 7 & 8), >= 14.7.0 and < 14.7.48868)
- Fixed in: 13.2.36231, 14.7.48868, 15.64.10 (Legacy Windows 7 & 8), 15.82
- What to do: upgrade to 13.2.36231, 14.7.48868, 15.64.10 (Legacy Windows 7 & 8), 15.82 for teamviewer full client
Why it ranks here: high severity.
References: NVD · Vendor Advisory
CVE-2026-92376: Improper authentication in the inter-process communication (IPC) mechanism of TeamViewer Remote Management Mon
- Risk: High (CVSS 7.8), priority 27/100 (routine), published 27 October 2026
- Affected: teamviewer remote management - monitoring (< 26.10.1)
- Fixed in: 26.10.1
- What to do: upgrade to 26.10.1 for teamviewer remote management - monitoring
Why it ranks here: high severity.
References: NVD · Vendor Advisory
Most affected vendors
- teamviewer: 9 new CVEs
- crownpku: 1 new CVE
- dexmal: 1 new CVE
- tidewave-ai: 1 new CVE
How to act on this list
- Start with anything marked exploited or patch now.
- Check what you run: see how to check a version and patch it on Linux, Windows, pip and npm.
- Prefer the vendor or distro fix. If none exists, read when to downgrade and when to mitigate.
- Verify afterwards. Distros often fix a flaw without changing the upstream version, here is how to confirm.
FAQ
What is the most serious vulnerability published on 27 October 2026?
CVE-2026-117564 (nest-admin before 1.0.1 contains an authentication bypass vulnerability that allows unauthenticated attackers ) ranks highest, with a priority score of 39/100. Recommended action: apply the vendor mitigation.
Are any of the new CVEs exploited in the wild?
None of the new CVEs were on the CISA Known Exploited Vulnerabilities list when this was written. Keep watching the list, it changes daily.
Should I downgrade if there is no fix yet?
Only when an older release is confirmed unaffected and the package is not a core system component. Downgrades can break dependent software, so test first and hold the package until a fix ships.
Sources
- NIST National Vulnerability Database: CVE details and affected versions
- CVE Program: official CVE records
- CISA Known Exploited Vulnerabilities catalog: exploitation in the wild
- FIRST EPSS: exploit probability
- Distribution and vendor advisories linked under each item.