RHSA-2015:1603: CVEs fixed (Red Hat)
RHSA-2015:1603 fixes 14 tracked CVEs. Affected systems and fixed versions.
- CVE-2015-5562 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5560 HIGH 10.0 UPGRADE UPGRADE Integer overflow in Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux,
- CVE-2015-5558 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5555 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5554 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5549 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5548 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5547 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5546 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5545 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5544 HIGH 10.0 UPGRADE UPGRADE Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux, Adobe AIR before 18
- CVE-2015-5133 HIGH 10.0 UPGRADE UPGRADE Buffer overflow in Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux,
- CVE-2015-5132 HIGH 10.0 UPGRADE MITIGATE Buffer overflow in Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux,
- CVE-2015-5131 HIGH 10.0 UPGRADE UPGRADE Buffer overflow in Adobe Flash Player before 18.0.0.232 on Windows and OS X and before 11.2.202.508 on Linux,
Applies to
- RHEL 5 Supplementary · fixed in flash-plugin-11.2.202.508-1.el5
- RHEL 6 Supplementary · fixed in flash-plugin-11.2.202.508-1.el6_7