RHSA-2018:0378: CVEs fixed (Red Hat)
RHSA-2018:0378 fixes 2 tracked CVEs. Affected systems and fixed versions.
- CVE-2017-14064 CRITICAL 9.8 UPGRADE MITIGATE Ruby through 2.2.7, 2.3.x through 2.3.4, and 2.4.x through 2.4.1 can expose arbitrary memory during a JSON.gen
- CVE-2017-0899 CRITICAL 9.8 UPGRADE MITIGATE RubyGems version 2.6.12 and earlier is vulnerable to maliciously crafted gem specifications that include termi
Applies to
- RHEL 7 · fixed in ruby-2.0.0.648-33.el7_4