<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: categorify</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2024-0385: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabi</title><link>https://patchthecve.com/cve/CVE-2024-0385.html</link><guid>https://patchthecve.com/cve/CVE-2024-0385.html</guid><pubDate>Wed, 17 Jun 2026 06:53:23 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxAddCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and above</description></item><item><title>CVE-2024-1912: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and inc</title><link>https://patchthecve.com/cve/CVE-2024-1912.html</link><guid>https://patchthecve.com/cve/CVE-2024-1912.html</guid><pubDate>Wed, 17 Jun 2026 07:05:16 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.7.4. This is due to missing or incorrect nonce validation on the categorifyAjaxUpdateFolderPosition function. This makes it possible for unauthenticated attackers to update the f</description></item><item><title>CVE-2024-1910: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and inc</title><link>https://patchthecve.com/cve/CVE-2024-1910.html</link><guid>https://patchthecve.com/cve/CVE-2024-1910.html</guid><pubDate>Wed, 17 Jun 2026 07:05:16 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.7.4. This is due to missing or incorrect nonce validation on the categorifyAjaxClearCategory function. This makes it possible for unauthenticated attackers to clear categories vi</description></item><item><title>CVE-2024-1909: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and inc</title><link>https://patchthecve.com/cve/CVE-2024-1909.html</link><guid>https://patchthecve.com/cve/CVE-2024-1909.html</guid><pubDate>Wed, 17 Jun 2026 07:05:16 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.7.4. This is due to missing or incorrect nonce validation on the categorifyAjaxRenameCategory function. This makes it possible for unauthenticated attackers to rename categories </description></item><item><title>CVE-2024-1907: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and inc</title><link>https://patchthecve.com/cve/CVE-2024-1907.html</link><guid>https://patchthecve.com/cve/CVE-2024-1907.html</guid><pubDate>Wed, 17 Jun 2026 07:05:15 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.7.4. This is due to missing or incorrect nonce validation on the categorifyAjaxDeleteCategory function. This makes it possible for unauthenticated attackers to delete categories </description></item><item><title>CVE-2024-1906: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and inc</title><link>https://patchthecve.com/cve/CVE-2024-1906.html</link><guid>https://patchthecve.com/cve/CVE-2024-1906.html</guid><pubDate>Wed, 17 Jun 2026 07:05:15 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.7.4. This is due to missing or incorrect nonce validation on the categorifyAjaxAddCategory function. This makes it possible for unauthenticated attackers to add categories via a </description></item><item><title>CVE-2024-1653: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabi</title><link>https://patchthecve.com/cve/CVE-2024-1653.html</link><guid>https://patchthecve.com/cve/CVE-2024-1653.html</guid><pubDate>Wed, 17 Jun 2026 07:04:42 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxUpdateFolderPosition in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and above</description></item><item><title>CVE-2024-1652: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabi</title><link>https://patchthecve.com/cve/CVE-2024-1652.html</link><guid>https://patchthecve.com/cve/CVE-2024-1652.html</guid><pubDate>Wed, 17 Jun 2026 07:04:42 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxClearCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and abo</description></item><item><title>CVE-2024-1650: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabi</title><link>https://patchthecve.com/cve/CVE-2024-1650.html</link><guid>https://patchthecve.com/cve/CVE-2024-1650.html</guid><pubDate>Wed, 17 Jun 2026 07:04:42 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxRenameCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and ab</description></item><item><title>CVE-2024-1649: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabi</title><link>https://patchthecve.com/cve/CVE-2024-1649.html</link><guid>https://patchthecve.com/cve/CVE-2024-1649.html</guid><pubDate>Wed, 17 Jun 2026 07:04:42 +0000</pubDate><description>MEDIUM 4.3: The Categorify plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the categorifyAjaxDeleteCategory function in all versions up to, and including, 1.0.7.4. This makes it possible for authenticated attackers, with subscriber-level access and ab</description></item></channel></rss>