cltphp vulnerabilities and fixes
Recent CVEs affecting cltphp, with upgrade or downgrade steps. 6 tracked.
cltphp has 6 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 6. Most recent: 2023-05-04. Highest priority: CVE-2023-30268 (score 54/100).
- CVE-2023-30269 HIGH 8.1 UPGRADE CLTPHP <=6.0 is vulnerable to Improper Input Validation via application/admin/controller/Template.php.
- CVE-2023-30268 CRITICAL 9.8 UPGRADE CLTPHP <=6.0 is vulnerable to Improper Input Validation.
- CVE-2023-30267 MEDIUM 6.1 UPGRADE CLTPHP <=6.0 is vulnerable to Cross Site Scripting (XSS) via application/home/controller/Changyan.php.
- CVE-2023-30266 HIGH 8.8 UPGRADE CLTPHP <=6.0 is vulnerable to Unrestricted Upload of File with Dangerous Type.
- CVE-2023-30265 MEDIUM 6.5 UPGRADE CLTPHP <=6.0 is vulnerable to Directory Traversal.
- CVE-2023-30264 CRITICAL 9.8 UPGRADE CLTPHP <=6.0 is vulnerable to Unrestricted Upload of File with Dangerous Type via application/admin/controller
FAQ
How do I fix cltphp vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is cltphp being exploited right now?
None of the tracked cltphp CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which cltphp CVE should I patch first?
CVE-2023-30268 currently ranks highest (54/100): CLTPHP <=6.0 is vulnerable to Improper Input Validation..