dcme-320-l firmware vulnerabilities and fixes
Recent CVEs affecting dcme-320-l firmware, with upgrade or downgrade steps. 7 tracked.
Also searched as: dcme 320 l firmware, dcme-320-lfirmware.
dcme-320-l firmware has 7 tracked vulnerabilities, 7 critical. A fixed release or vendor patch exists for 7. Most recent: 2024-11-29. Highest priority: CVE-2024-48659 (score 61/100).
- CVE-2024-52782 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52781 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52780 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52779 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52778 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to R
- CVE-2024-52777 CRITICAL 9.8 UPGRADE UPGRADE DCME-320 <=7.4.12.90, DCME-520 <=9.25.5.11, DCME-320-L, <=9.3.5.26, and DCME-720 <=9.1.5.11 are vulnerable to
- CVE-2024-48659 CRITICAL 9.8 UPGRADE An issue in DCME-320-L <=9.3.2.114 allows a remote attacker to execute arbitrary code via the log_u_umount.php
FAQ
How do I fix dcme-320-l firmware vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is dcme-320-l firmware being exploited right now?
None of the tracked dcme-320-l firmware CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which dcme-320-l firmware CVE should I patch first?
CVE-2024-48659 currently ranks highest (61/100): An issue in DCME-320-L <=9.3.2.114 allows a remote attacker to execute arbitrary code via the log_u_umount.php.