defaults-deep vulnerabilities and fixes
Recent CVEs affecting defaults-deep, with upgrade or downgrade steps. 2 tracked.
Also searched as: defaults deep.
defaults-deep has 2 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2019-02-01. Highest priority: CVE-2018-16486 (score 63/100).
- CVE-2018-3723 HIGH 8.8 UPGRADE defaults-deep node module before 0.2.4 suffers from a Modification of Assumed-Immutable Data (MAID) vulnerabil
- CVE-2018-16486 CRITICAL 9.8 UPGRADE A prototype pollution vulnerability was found in defaults-deep <=0.2.4 that would allow a malicious user to in
FAQ
How do I fix defaults-deep vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is defaults-deep being exploited right now?
None of the tracked defaults-deep CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which defaults-deep CVE should I patch first?
CVE-2018-16486 currently ranks highest (63/100): A prototype pollution vulnerability was found in defaults-deep <=0.2.4 that would allow a malicious user to in.