divi vulnerabilities and fixes
Recent CVEs affecting divi, with upgrade or downgrade steps. 5 tracked.
divi has 5 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 5. Most recent: 2024-06-18. Highest priority: CVE-2020-35945 (score 61/100).
- CVE-2024-5533 MEDIUM 6.4 UPGRADE The Divi theme for WordPress is vulnerable to Stored Cross-Site Scripting in all versions up to, and including
- CVE-2023-6744 MEDIUM 6.4 UPGRADE The Divi theme for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'et_pb_text' shortc
- CVE-2023-29099 MEDIUM 6.5 UPGRADE Auth
- CVE-2020-35945 CRITICAL 9.9 UPGRADE UPGRADE An issue was discovered in the Divi Builder plugin, Divi theme, and Divi Extra theme before 4.5.3 for WordPres
- CVE-2018-19162 HIGH 7.5 UPGRADE Divi through 4.0.5 (a chain-based proof-of-stake cryptocurrency) allows a remote denial of service, exploitabl
FAQ
How do I fix divi vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is divi being exploited right now?
None of the tracked divi CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which divi CVE should I patch first?
CVE-2020-35945 currently ranks highest (61/100): An issue was discovered in the Divi Builder plugin, Divi theme, and Divi Extra theme before 4.5.3 for WordPres.