egovernment vulnerabilities and fixes
Recent CVEs affecting egovernment, with upgrade or downgrade steps. 2 tracked.
egovernment has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2024-06-10. Highest priority: CVE-2024-36528 (score 50/100).
- CVE-2024-36531 MEDIUM 5.7 UPGRADE UPGRADE nukeviet v.4.5 and before and nukeviet-egov v.1.2.02 and before are vulnerable to arbitrary code execution via
- CVE-2024-36528 HIGH 8.8 UPGRADE UPGRADE nukeviet v.4.5 and before and nukeviet-egov v.1.2.02 and before have a Deserialization vulnerability which res
FAQ
How do I fix egovernment vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is egovernment being exploited right now?
None of the tracked egovernment CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which egovernment CVE should I patch first?
CVE-2024-36528 currently ranks highest (50/100): nukeviet v.4.5 and before and nukeviet-egov v.1.2.02 and before have a Deserialization vulnerability which res.