enms vulnerabilities and fixes
Recent CVEs affecting enms, with upgrade or downgrade steps. 7 tracked.
enms has 7 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 6. Most recent: 2024-11-25. Highest priority: CVE-2024-11664 (score 56/100).
- CVE-2024-46649 HIGH 7.5 UPGRADE eNMS up to 4.7.1 is vulnerable to Directory Traversal via download/folder.
- CVE-2024-46648 HIGH 7.5 UPGRADE eNMS 4.4.0 to 4.7.1 is vulnerable to Directory Traversal via scan_folder.
- CVE-2024-46647 MEDIUM 6.5 UPGRADE eNMS 4.4.0 to 4.7.1 is vulnerable to Directory Traversal via upload_files.
- CVE-2024-46646 MEDIUM 6.5 UPGRADE eNMS up to 4.7.1 is vulnerable to Directory Traversal via /download/file.
- CVE-2024-46645 HIGH 7.5 DOWNGRADE eNMS 4.0.0 is vulnerable to Directory Traversal via get_tree_files.
- CVE-2024-46644 MEDIUM 6.5 UPGRADE eNMS 4.4.0 to 4.7.1 is vulnerable to Directory Traversal via edit_file.
- CVE-2024-11664 HIGH 8.8 UPGRADE A vulnerability, which was classified as critical, has been found in eNMS up to 4.2
FAQ
How do I fix enms vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is enms being exploited right now?
None of the tracked enms CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which enms CVE should I patch first?
CVE-2024-11664 currently ranks highest (56/100): A vulnerability, which was classified as critical, has been found in eNMS up to 4.2.