<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: eventum</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2018-11569: Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data</title><link>https://patchthecve.com/cve/CVE-2018-11569.html</link><guid>https://patchthecve.com/cve/CVE-2018-11569.html</guid><pubDate>Wed, 17 Jun 2026 01:36:11 +0000</pubDate><description>CRITICAL 9.8: Controller/ListController.php in Eventum 3.5.0 is vulnerable to Deserialization of Untrusted Data. Fixed in version 3.5.2.</description></item><item><title>CVE-2018-12628: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12628.html</link><guid>https://patchthecve.com/cve/CVE-2018-12628.html</guid><pubDate>Wed, 17 Jun 2026 01:38:05 +0000</pubDate><description>HIGH 8.8: An issue was discovered in Eventum 3.5.0. CSRF in htdocs/manage/users.php allows creating another user with admin privileges.</description></item><item><title>CVE-2018-12627: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12627.html</link><guid>https://patchthecve.com/cve/CVE-2018-12627.html</guid><pubDate>Wed, 17 Jun 2026 01:38:05 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. /htdocs/list.php has XSS via the show_notification_list_issues or show_authorized_issues parameter.</description></item><item><title>CVE-2018-12626: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12626.html</link><guid>https://patchthecve.com/cve/CVE-2018-12626.html</guid><pubDate>Wed, 17 Jun 2026 01:38:05 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. /htdocs/popup.php has XSS via the cat parameter.</description></item><item><title>CVE-2018-12625: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12625.html</link><guid>https://patchthecve.com/cve/CVE-2018-12625.html</guid><pubDate>Wed, 17 Jun 2026 01:38:04 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. /htdocs/validate.php has XSS via the values parameter.</description></item><item><title>CVE-2018-12623: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12623.html</link><guid>https://patchthecve.com/cve/CVE-2018-12623.html</guid><pubDate>Wed, 17 Jun 2026 01:38:04 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. htdocs/switch.php has XSS via the current_page parameter.</description></item><item><title>CVE-2018-12622: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12622.html</link><guid>https://patchthecve.com/cve/CVE-2018-12622.html</guid><pubDate>Wed, 17 Jun 2026 01:38:04 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. htdocs/ajax/update.php has XSS via the field_name parameter.</description></item><item><title>CVE-2018-12621: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12621.html</link><guid>https://patchthecve.com/cve/CVE-2018-12621.html</guid><pubDate>Wed, 17 Jun 2026 01:38:04 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. /htdocs/switch.php has an Open Redirect via the current_page parameter.</description></item><item><title>CVE-2018-12624: An issue was discovered in Eventum 3.5.0</title><link>https://patchthecve.com/cve/CVE-2018-12624.html</link><guid>https://patchthecve.com/cve/CVE-2018-12624.html</guid><pubDate>Wed, 17 Jun 2026 01:38:04 +0000</pubDate><description>MEDIUM 6.1: An issue was discovered in Eventum 3.5.0. /htdocs/post_note.php has XSS via the garlic_prefix parameter.</description></item><item><title>CVE-2018-16761: Eventum before 3.4.0 has an open redirect vulnerability.</title><link>https://patchthecve.com/cve/CVE-2018-16761.html</link><guid>https://patchthecve.com/cve/CVE-2018-16761.html</guid><pubDate>Wed, 17 Jun 2026 01:44:46 +0000</pubDate><description>MEDIUM 6.1: Eventum before 3.4.0 has an open redirect vulnerability.</description></item><item><title>CVE-2014-1632: htdocs/setup/index.php in Eventum before 2.3.5 allows remote attackers to inject and execute arbitrary PHP cod</title><link>https://patchthecve.com/cve/CVE-2014-1632.html</link><guid>https://patchthecve.com/cve/CVE-2014-1632.html</guid><pubDate>Wed, 17 Jun 2026 00:05:18 +0000</pubDate><description>HIGH 8.1: htdocs/setup/index.php in Eventum before 2.3.5 allows remote attackers to inject and execute arbitrary PHP code via the hostname parameter.</description></item><item><title>CVE-2014-1631: Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to /setup/index.p</title><link>https://patchthecve.com/cve/CVE-2014-1631.html</link><guid>https://patchthecve.com/cve/CVE-2014-1631.html</guid><pubDate>Wed, 17 Jun 2026 00:05:18 +0000</pubDate><description>HIGH 7.5: Eventum before 2.3.5 allows remote attackers to reinstall the application via direct request to /setup/index.php.</description></item></channel></rss>