ex3700 firmware vulnerabilities and fixes
Recent CVEs affecting ex3700 firmware, with upgrade or downgrade steps. 4 tracked.
Also searched as: ex3700firmware.
ex3700 firmware has 4 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 4. Most recent: 2025-06-10. Highest priority: CVE-2024-35522 (score 54/100).
- CVE-2025-5934 HIGH 8.8 UPGRADE A vulnerability was found in Netgear EX3700 up to 1.0.0.88
- CVE-2024-35522 HIGH 8.4 UPGRADE Netgear EX3700 ' AC750 WiFi Range Extender Essentials Edition before 1.0.0.98 contains an authenticated comman
- CVE-2024-35519 HIGH 8.4 UPGRADE UPGRADE Netgear EX6120 v1.0.0.68, Netgear EX6100 v1.0.2.28, and Netgear EX3700 v1.0.0.96 are vulnerable to command inj
- CVE-2021-34982 HIGH 8.8 UPGRADE UPGRADE NETGEAR Multiple Routers httpd Stack-based Buffer Overflow Remote Code Execution Vulnerability
FAQ
How do I fix ex3700 firmware vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is ex3700 firmware being exploited right now?
None of the tracked ex3700 firmware CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which ex3700 firmware CVE should I patch first?
CVE-2024-35522 currently ranks highest (54/100): Netgear EX3700 ' AC750 WiFi Range Extender Essentials Edition before 1.0.0.98 contains an authenticated comman.