fastcms vulnerabilities and fixes
Recent CVEs affecting fastcms, with upgrade or downgrade steps. 5 tracked.
fastcms has 5 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 4. Most recent: 2026-02-26. Highest priority: CVE-2026-26682 (score 35/100).
- CVE-2026-26682 HIGH 7.8 UPGRADE An issue in fastCMS before v.0.1.6 allows a local attacker to execute arbitrary code via the PluginController.
- CVE-2025-3177 MEDIUM 5.0 DOWNGRADE A vulnerability was found in FastCMS 0.1.5
- CVE-2025-1332 LOW 2.4 UPGRADE A vulnerability has been found in FastCMS up to 0.1.5 and classified as problematic
- CVE-2024-7733 LOW 3.5 UPGRADE A vulnerability, which was classified as problematic, was found in FastCMS up to 0.1.5
- CVE-2023-1111 LOW 2.4 UPGRADE A vulnerability was found in FastCMS up to 0.1.5 and classified as problematic
FAQ
How do I fix fastcms vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is fastcms being exploited right now?
None of the tracked fastcms CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which fastcms CVE should I patch first?
CVE-2026-26682 currently ranks highest (35/100): An issue in fastCMS before v.0.1.6 allows a local attacker to execute arbitrary code via the PluginController..