<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: formula</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2024-5638: The Formula theme for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘id’ parameter in the </title><link>https://patchthecve.com/cve/CVE-2024-5638.html</link><guid>https://patchthecve.com/cve/CVE-2024-5638.html</guid><pubDate>Wed, 17 Jun 2026 08:16:20 +0000</pubDate><description>MEDIUM 6.1: The Formula theme for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘id’ parameter in the &#x27;ti_customizer_notify_dismiss_recommended_plugins&#x27; AJAX action in all versions up to, and including, 0.5.1 due to insufficient input sanitization and output escaping. This makes it possible </description></item><item><title>CVE-2024-5613: The Formula theme for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘id’ parameter in the </title><link>https://patchthecve.com/cve/CVE-2024-5613.html</link><guid>https://patchthecve.com/cve/CVE-2024-5613.html</guid><pubDate>Wed, 17 Jun 2026 08:16:17 +0000</pubDate><description>MEDIUM 6.1: The Formula theme for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘id’ parameter in the &#x27;quality_customizer_notify_dismiss_action&#x27; AJAX action in all versions up to, and including, 0.5.1 due to insufficient input sanitization and output escaping. This makes it possible for unau</description></item><item><title>CVE-2023-25166: formula is a math and string formula parser</title><link>https://patchthecve.com/cve/CVE-2023-25166.html</link><guid>https://patchthecve.com/cve/CVE-2023-25166.html</guid><pubDate>Wed, 28 Oct 2026 19:10:00 +0000</pubDate><description>MEDIUM 5.5: formula is a math and string formula parser. In versions prior to 3.0.1 crafted user-provided strings to formula&#x27;s parser might lead to polynomial execution time and a denial of service. Users should upgrade to 3.0.1+. There are no known workarounds for this vulnerability.</description></item></channel></rss>