got vulnerabilities and fixes
Recent CVEs affecting got, with upgrade or downgrade steps. 1 tracked.
got has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2022-06-18. Highest priority: CVE-2022-33987 (score 45/100).
- CVE-2022-33987 MEDIUM 5.3 UPGRADE The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket.
FAQ
How do I fix got vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is got being exploited right now?
None of the tracked got CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which got CVE should I patch first?
CVE-2022-33987 currently ranks highest (45/100): The got package before 12.1.0 (also fixed in 11.8.5) for Node.js allows a redirect to a UNIX socket..