<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: jquery</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2020-7656: jquery prior to 1.9.0 allows Cross-site Scripting attacks via the load method</title><link>https://patchthecve.com/cve/CVE-2020-7656.html</link><guid>https://patchthecve.com/cve/CVE-2020-7656.html</guid><pubDate>Wed, 17 Jun 2026 03:25:12 +0000</pubDate><description>MEDIUM 6.1: jquery prior to 1.9.0 allows Cross-site Scripting attacks via the load method. The load method fails to recognize and remove &quot;&lt;script&gt;&quot; HTML tags that contain a whitespace character, i.e: &quot;&lt;/script &gt;&quot;, which results in the enclosed script logic to be executed.</description></item><item><title>CVE-2020-11022: In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing i</title><link>https://patchthecve.com/cve/CVE-2020-11022.html</link><guid>https://patchthecve.com/cve/CVE-2020-11022.html</guid><pubDate>Wed, 17 Jun 2026 02:48:52 +0000</pubDate><description>MEDIUM 6.9: In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery&#x27;s DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.</description></item><item><title>CVE-2020-11023: JQuery Cross-Site Scripting (XSS) Vulnerability</title><link>https://patchthecve.com/cve/CVE-2020-11023.html</link><guid>https://patchthecve.com/cve/CVE-2020-11023.html</guid><pubDate>Wed, 17 Jun 2026 02:48:52 +0000</pubDate><description>MEDIUM 6.9: In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing &lt;option&gt; elements from untrusted sources - even after sanitizing it - to one of jQuery&#x27;s DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in j</description></item><item><title>CVE-2018-18405: jQuery v2.2.2 allows XSS via a crafted onerror attribute of an IMG element</title><link>https://patchthecve.com/cve/CVE-2018-18405.html</link><guid>https://patchthecve.com/cve/CVE-2018-18405.html</guid><pubDate>Wed, 17 Jun 2026 01:47:09 +0000</pubDate><description>MEDIUM 6.1: jQuery v2.2.2 allows XSS via a crafted onerror attribute of an IMG element. NOTE: this vulnerability has been reported to be spam entry</description></item><item><title>CVE-2019-11358: jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, .</title><link>https://patchthecve.com/cve/CVE-2019-11358.html</link><guid>https://patchthecve.com/cve/CVE-2019-11358.html</guid><pubDate>Wed, 17 Jun 2026 02:12:46 +0000</pubDate><description>MEDIUM 6.1: jQuery before 3.4.0, as used in Drupal, Backdrop CMS, and other products, mishandles jQuery.extend(true, {}, ...) because of Object.prototype pollution. If an unsanitized source object contained an enumerable __proto__ property, it could extend the native Object.prototype.</description></item></channel></rss>