loganalyzer vulnerabilities and fixes
Recent CVEs affecting loganalyzer, with upgrade or downgrade steps. 2 tracked.
loganalyzer has 2 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2023-08-08. Highest priority: CVE-2023-34600 (score 72/100).
- CVE-2023-36306 MEDIUM 6.1 UPGRADE A Cross Site Scripting (XSS) vulnerability in Adiscon Aiscon LogAnalyzer through 4.1.13 allows a remote attack
- CVE-2023-34600 CRITICAL 9.8 UPGRADE Adiscon LogAnalyzer v4.1.13 and before is vulnerable to SQL Injection.
FAQ
How do I fix loganalyzer vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is loganalyzer being exploited right now?
None of the tracked loganalyzer CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which loganalyzer CVE should I patch first?
CVE-2023-34600 currently ranks highest (72/100): Adiscon LogAnalyzer v4.1.13 and before is vulnerable to SQL Injection..