lylme spage vulnerabilities and fixes
Recent CVEs affecting lylme spage, with upgrade or downgrade steps. 11 tracked.
Also searched as: lylmespage.
lylme spage has 11 tracked vulnerabilities, 6 critical. A fixed release or vendor patch exists for 3. Most recent: 2025-05-11. Highest priority: CVE-2024-34982 (score 70/100).
- CVE-2025-4543 HIGH 7.3 DOWNGRADE A vulnerability, which was classified as critical, was found in LyLme Spage 2.1
- CVE-2024-9790 MEDIUM 4.7 DOWNGRADE A vulnerability was found in LyLme_spage 1.9.5
- CVE-2024-9789 MEDIUM 4.7 DOWNGRADE A vulnerability was found in LyLme_spage 1.9.5 and classified as critical
- CVE-2024-9788 MEDIUM 4.7 DOWNGRADE A vulnerability has been found in LyLme_spage 1.9.5 and classified as critical
- CVE-2024-48357 CRITICAL 9.8 UPGRADE LyLme Spage 1.2.0 through 1.6.0 is vulnerable to SQL Injection via /admin/apply.php.
- CVE-2024-48356 CRITICAL 9.8 UPGRADE LyLme Spage <=1.6.0 is vulnerable to SQL Injection via /admin/group.php.
- CVE-2024-48176 CRITICAL 9.8 DOWNGRADE Lylme Spage v1.9.5 is vulnerable to Incorrect Access Control
- CVE-2024-36674 MEDIUM 6.1 DOWNGRADE LyLme_spage v1.9.5 is vulnerable to Cross Site Scripting (XSS) via admin/link.php.
- CVE-2024-34982 CRITICAL 9.8 DOWNGRADE An arbitrary file upload vulnerability in the component /include/file.php of lylme_spage v1.9.5 allows attacke
- CVE-2023-45952 CRITICAL 9.8 DOWNGRADE An arbitrary file upload vulnerability in the component ajax_link.php of lylme_spage v1.7.0 allows attackers t
- CVE-2023-45951 CRITICAL 9.8 DOWNGRADE lylme_spage v1.7.0 was discovered to contain a SQL injection vulnerability via the $userip parameter at functi
FAQ
How do I fix lylme spage vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is lylme spage being exploited right now?
None of the tracked lylme spage CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which lylme spage CVE should I patch first?
CVE-2024-34982 currently ranks highest (70/100): An arbitrary file upload vulnerability in the component /include/file.php of lylme_spage v1.9.5 allows attacke.