<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: monit</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2022-26563: An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidge</title><link>https://patchthecve.com/cve/CVE-2022-26563.html</link><guid>https://patchthecve.com/cve/CVE-2022-26563.html</guid><pubDate>Wed, 17 Jun 2026 04:35:22 +0000</pubDate><description>HIGH 8.8: An issue was discovered in Tildeslash Monit before 5.31.0, allows remote attackers to gain escilated privlidges due to improper PAM-authorization.</description></item><item><title>CVE-2019-11455: A buffer over-read in Util_urlDecode in util.c in Tildeslash Monit before 5.25.3 allows a remote authenticated</title><link>https://patchthecve.com/cve/CVE-2019-11455.html</link><guid>https://patchthecve.com/cve/CVE-2019-11455.html</guid><pubDate>Wed, 17 Jun 2026 02:12:55 +0000</pubDate><description>HIGH 8.1: A buffer over-read in Util_urlDecode in util.c in Tildeslash Monit before 5.25.3 allows a remote authenticated attacker to retrieve the contents of adjacent memory via manipulation of GET or POST parameters. The attacker can also cause a denial of service (application outage).</description></item><item><title>CVE-2019-11454: Persistent cross-site scripting (XSS) in http/cervlet.c in Tildeslash Monit before 5.25.3 allows a remote unau</title><link>https://patchthecve.com/cve/CVE-2019-11454.html</link><guid>https://patchthecve.com/cve/CVE-2019-11454.html</guid><pubDate>Wed, 17 Jun 2026 02:12:55 +0000</pubDate><description>MEDIUM 6.1: Persistent cross-site scripting (XSS) in http/cervlet.c in Tildeslash Monit before 5.25.3 allows a remote unauthenticated attacker to introduce arbitrary JavaScript via manipulation of an unsanitized user field of the Authorization header for HTTP Basic Authentication, which is mishandled during an </description></item><item><title>CVE-2019-11393: An issue was discovered in /admin/users/update in M/Monit before 3.7.3</title><link>https://patchthecve.com/cve/CVE-2019-11393.html</link><guid>https://patchthecve.com/cve/CVE-2019-11393.html</guid><pubDate>Wed, 17 Jun 2026 02:12:50 +0000</pubDate><description>CRITICAL 9.8: An issue was discovered in /admin/users/update in M/Monit before 3.7.3. It allows unprivileged users to escalate their privileges to an administrator by requesting a password change and specifying the admin parameter.</description></item><item><title>CVE-2016-7067: Monit before version 5.20.0 is vulnerable to a cross site request forgery attack</title><link>https://patchthecve.com/cve/CVE-2016-7067.html</link><guid>https://patchthecve.com/cve/CVE-2016-7067.html</guid><pubDate>Wed, 17 Jun 2026 00:52:31 +0000</pubDate><description>MEDIUM 6.5: Monit before version 5.20.0 is vulnerable to a cross site request forgery attack. Successful exploitation will enable an attacker to disable/enable all monitoring for a particular host or disable/enable monitoring for a specific service.</description></item></channel></rss>