<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: nutch</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2026-41871: Missing Authorization, Use of Externally-Controlled Input to Select Classes or Code (&#x27;Unsafe Reflection&#x27;) vuln</title><link>https://patchthecve.com/cve/CVE-2026-41871.html</link><guid>https://patchthecve.com/cve/CVE-2026-41871.html</guid><pubDate>Thu, 10 Sep 2026 20:38:51 +0000</pubDate><description>CRITICAL 9.8: Missing Authorization, Use of Externally-Controlled Input to Select Classes or Code (&#x27;Unsafe Reflection&#x27;) vulnerability in Apache Nutch Server  (Nutch REST API).



This issue affects Apache Nutch: from 1.10 through 1.22.



Users are recommended to upgrade to version 1.23, which removes the Nutch S</description></item><item><title>CVE-2026-41870: Missing Authorization, Improper Control of Generation of Code (&#x27;Code Injection&#x27;), Improper Control of Dynamica</title><link>https://patchthecve.com/cve/CVE-2026-41870.html</link><guid>https://patchthecve.com/cve/CVE-2026-41870.html</guid><pubDate>Fri, 11 Sep 2026 13:06:07 +0000</pubDate><description>HIGH 8.8: Missing Authorization, Improper Control of Generation of Code (&#x27;Code Injection&#x27;), Improper Control of Dynamically-Managed Code Resources, Use of Externally-Controlled Input to Select Classes or Code (&#x27;Unsafe Reflection&#x27;) vulnerability in Apache Nutch Server  (Nutch REST API).



This issue affects A</description></item><item><title>CVE-2026-41869: Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server  (</title><link>https://patchthecve.com/cve/CVE-2026-41869.html</link><guid>https://patchthecve.com/cve/CVE-2026-41869.html</guid><pubDate>Thu, 10 Sep 2026 20:39:59 +0000</pubDate><description>CRITICAL 9.1: Missing Authorization, Improper Resource Shutdown and Job Interruption vulnerability in Apache Nutch Server  (Nutch REST API).



This issue affects Apache Nutch: from 1.10 through 1.22.



Users are recommended to upgrade to version 1.23, which removes the Nutch Server.
If an upgrade is not possibl</description></item></channel></rss>