oncommand insight vulnerabilities and fixes
Recent CVEs affecting oncommand insight, with upgrade or downgrade steps. 34 tracked.
Also searched as: oncommandinsight.
oncommand insight has 34 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 30. Most recent: 2025-02-10. Highest priority: CVE-2025-24970 (score 57/100).
- CVE-2024-21262 MEDIUM 6.5 MITIGATE UPGRADE Vulnerability in the MySQL Connectors product of Oracle MySQL (component: Connector/ODBC)
- CVE-2025-24970 HIGH 7.5 UPGRADE MITIGATE Netty, an asynchronous, event-driven network application framework, has a vulnerability starting in version 4.
- CVE-2025-21492 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-38808 MEDIUM 4.3 UPGRADE MITIGATE In Spring Framework versions 5.3.0 - 5.3.38 and older unsupported versions, it is possible for a user to provi
- CVE-2024-25047 HIGH 8.6 UPGRADE MITIGATE IBM Cognos Analytics 11.2.0 through 11.2.4 and 12.0.0 through 12.0.2 is vulnerable to injection attacks in app
- CVE-2024-21147 HIGH 7.4 MITIGATE MITIGATE Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Orac
- CVE-2024-21140 MEDIUM 4.8 MITIGATE MITIGATE Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Orac
- CVE-2024-21138 LOW 3.7 MITIGATE MITIGATE Vulnerability in the Oracle Java SE, Oracle GraalVM for JDK, Oracle GraalVM Enterprise Edition product of Orac
- CVE-2024-21102 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Thread Pooling)
- CVE-2024-21101 LOW 2.2 UPGRADE MITIGATE Vulnerability in the MySQL Cluster product of Oracle MySQL (component: Cluster: General)
- CVE-2024-21096 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Client: mysqldump)
- CVE-2024-21087 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Group Replication Plugin)
- CVE-2024-21085 LOW 3.7 MITIGATE MITIGATE Vulnerability in the Oracle Java SE, Oracle GraalVM Enterprise Edition product of Oracle Java SE (component: C
- CVE-2024-21069 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DDL)
- CVE-2024-21062 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21061 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Audit Plug-in)
- CVE-2024-21060 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Data Dictionary)
- CVE-2024-21056 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21055 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21054 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21053 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21052 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21051 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21050 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21049 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21047 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: InnoDB)
- CVE-2024-21015 MEDIUM 5.5 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML)
- CVE-2024-21013 MEDIUM 4.4 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21009 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21008 MEDIUM 4.4 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-21000 LOW 3.8 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: Privileges)
- CVE-2024-20998 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
- CVE-2024-20994 MEDIUM 5.3 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Information Schema)
- CVE-2024-20993 MEDIUM 4.9 UPGRADE MITIGATE Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Optimizer)
FAQ
How do I fix oncommand insight vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is oncommand insight being exploited right now?
None of the tracked oncommand insight CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which oncommand insight CVE should I patch first?
CVE-2025-24970 currently ranks highest (57/100): Netty, an asynchronous, event-driven network application framework, has a vulnerability starting in version 4..