phpicalendar2.0 vulnerabilities and fixes
Recent CVEs affecting phpicalendar2.0, with upgrade or downgrade steps. 1 tracked.
Also searched as: phpicalendar2 0, phpicalendar20.
phpicalendar2.0 has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2009-01-05. Highest priority: CVE-2008-5840 (score 53/100).
- CVE-2008-5840 HIGH 7.5 UPGRADE DOWNGRADE PHP iCalendar 2.24 and earlier allows remote attackers to bypass authentication by setting the phpicalendar an
FAQ
How do I fix phpicalendar2.0 vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is phpicalendar2.0 being exploited right now?
None of the tracked phpicalendar2.0 CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which phpicalendar2.0 CVE should I patch first?
CVE-2008-5840 currently ranks highest (53/100): PHP iCalendar 2.24 and earlier allows remote attackers to bypass authentication by setting the phpicalendar an.