<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: plug</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2018-1000883: Elixir Plug Plug version All contains a Header Injection vulnerability in Connection that can result in Given </title><link>https://patchthecve.com/cve/CVE-2018-1000883.html</link><guid>https://patchthecve.com/cve/CVE-2018-1000883.html</guid><pubDate>Wed, 17 Jun 2026 01:33:15 +0000</pubDate><description>MEDIUM 6.5: Elixir Plug Plug version All contains a Header Injection vulnerability in Connection that can result in Given a cookie value, Headers can be added. This attack appear to be exploitable via Crafting a value to be sent as a cookie. This vulnerability appears to have been fixed in &gt;= 1.3.5 or ~&gt; 1.2.5 </description></item><item><title>CVE-2017-1000053: Elixir Plug before v1.0.4, v1.1.7, v1.2.3 and v1.3.2 is vulnerable to arbitrary code execution in the deserial</title><link>https://patchthecve.com/cve/CVE-2017-1000053.html</link><guid>https://patchthecve.com/cve/CVE-2017-1000053.html</guid><pubDate>Wed, 17 Jun 2026 00:58:39 +0000</pubDate><description>HIGH 8.1: Elixir Plug before v1.0.4, v1.1.7, v1.2.3 and v1.3.2 is vulnerable to arbitrary code execution in the deserialization functions of Plug.Session.</description></item><item><title>CVE-2017-1000052: Elixir Plug before v1.0.4, v1.1.7, v1.2.3 and v1.3.2 is vulnerable to null byte injection in the Plug.Static c</title><link>https://patchthecve.com/cve/CVE-2017-1000052.html</link><guid>https://patchthecve.com/cve/CVE-2017-1000052.html</guid><pubDate>Wed, 17 Jun 2026 00:58:39 +0000</pubDate><description>HIGH 7.8: Elixir Plug before v1.0.4, v1.1.7, v1.2.3 and v1.3.2 is vulnerable to null byte injection in the Plug.Static component, which may allow users to bypass filetype restrictions.</description></item></channel></rss>