raygun4wp vulnerabilities and fixes
Recent CVEs affecting raygun4wp, with upgrade or downgrade steps. 2 tracked.
raygun4wp has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2019-08-20. Highest priority: CVE-2017-9288 (score 49/100).
- CVE-2017-9288 MEDIUM 6.1 DOWNGRADE The Raygun4WP plugin 1.8.0 for WordPress is vulnerable to a reflected XSS in sendtesterror.php (backurl parame
- CVE-2017-18531 MEDIUM 6.1 UPGRADE The raygun4wp plugin before 1.8.3 for WordPress has XSS in the settings, a different issue than CVE-2017-9288.
FAQ
How do I fix raygun4wp vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is raygun4wp being exploited right now?
None of the tracked raygun4wp CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which raygun4wp CVE should I patch first?
CVE-2017-9288 currently ranks highest (49/100): The Raygun4WP plugin 1.8.0 for WordPress is vulnerable to a reflected XSS in sendtesterror.php (backurl parame.