s-cart vulnerabilities and fixes
Recent CVEs affecting s-cart, with upgrade or downgrade steps. 5 tracked.
Also searched as: s cart.
s-cart has 5 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 5. Most recent: 2022-05-01. Highest priority: CVE-2020-28456 (score 52/100).
- CVE-2022-21149 MEDIUM 5.4 UPGRADE The package s-cart/s-cart before 6.9; the package s-cart/core before 6.9 are vulnerable to Cross-site Scriptin
- CVE-2021-44111 MEDIUM 4.4 UPGRADE A Directory Traversal vulnerability exists in S-Cart 6.7 via download in sc-admin/backup.
- CVE-2021-38847 HIGH 8.8 UPGRADE S-Cart v6.4.1 and below was discovered to contain an arbitrary file upload vulnerability in the Editor module
- CVE-2020-28457 HIGH 7.2 UPGRADE This affects the package s-cart/core before 4.4
- CVE-2020-28456 HIGH 7.3 UPGRADE The package s-cart/core before 4.4 are vulnerable to Cross-site Scripting (XSS) via the admin panel.
FAQ
How do I fix s-cart vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is s-cart being exploited right now?
None of the tracked s-cart CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which s-cart CVE should I patch first?
CVE-2020-28456 currently ranks highest (52/100): The package s-cart/core before 4.4 are vulnerable to Cross-site Scripting (XSS) via the admin panel..