securechange vulnerabilities and fixes
Recent CVEs affecting securechange, with upgrade or downgrade steps. 2 tracked.
securechange has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2021-01-20. Highest priority: CVE-2020-13133 (score 35/100).
- CVE-2020-13134 MEDIUM 4.8 UPGRADE Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS
- CVE-2020-13133 MEDIUM 6.1 UPGRADE Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS
FAQ
How do I fix securechange vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is securechange being exploited right now?
None of the tracked securechange CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which securechange CVE should I patch first?
CVE-2020-13133 currently ranks highest (35/100): Tufin SecureChange prior to R19.3 HF3 and R20-1 HF1 are vulnerable to stored XSS.