<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: sling xss protection api</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2026-92001: Improper restriction of recursive entity references in DTDs (&#x27;XML entity expansion&#x27;) vulnerability in Apache S</title><link>https://patchthecve.com/cve/CVE-2026-92001.html</link><guid>https://patchthecve.com/cve/CVE-2026-92001.html</guid><pubDate>Wed, 30 Sep 2026 15:59:43 +0000</pubDate><description>MEDIUM 6.1: Improper restriction of recursive entity references in DTDs (&#x27;XML entity expansion&#x27;) vulnerability in Apache Sling XSS.



This issue affects Apache Sling XSS: before 2.4.12.



Users are recommended to upgrade to version 2.4.12, which fixes the issue.</description></item><item><title>CVE-2026-91999: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache S</title><link>https://patchthecve.com/cve/CVE-2026-91999.html</link><guid>https://patchthecve.com/cve/CVE-2026-91999.html</guid><pubDate>Wed, 30 Sep 2026 16:11:12 +0000</pubDate><description>MEDIUM 6.1: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache Sling XSS.



This issue affects Apache Sling XSS: before 2.4.12.



Users are recommended to upgrade to version 2.4.12, which fixes the issue.</description></item><item><title>CVE-2026-91928: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache S</title><link>https://patchthecve.com/cve/CVE-2026-91928.html</link><guid>https://patchthecve.com/cve/CVE-2026-91928.html</guid><pubDate>Wed, 30 Sep 2026 16:12:41 +0000</pubDate><description>MEDIUM 6.1: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache Sling XSS.



This issue affects Apache Sling XSS: before 2.4.12.



Users are recommended to upgrade to version 2.4.12, which fixes the issue.</description></item><item><title>CVE-2026-91852: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache S</title><link>https://patchthecve.com/cve/CVE-2026-91852.html</link><guid>https://patchthecve.com/cve/CVE-2026-91852.html</guid><pubDate>Wed, 30 Sep 2026 16:13:54 +0000</pubDate><description>MEDIUM 6.1: Improper neutralization of input during web page generation (&#x27;cross-site scripting&#x27;) vulnerability in Apache Sling XSS.



This issue affects Apache Sling XSS: before 2.4.12.



Users are recommended to upgrade to version 2.4.12, which fixes the issue.</description></item><item><title>CVE-2026-73192: An improper neutralization of input during web page generation (&#x27;Cross-site Scripting&#x27;) [CWE-79] vulnerability</title><link>https://patchthecve.com/cve/CVE-2026-73192.html</link><guid>https://patchthecve.com/cve/CVE-2026-73192.html</guid><pubDate>Wed, 30 Sep 2026 16:14:33 +0000</pubDate><description>MEDIUM 6.1: An improper neutralization of input during web page generation (&#x27;Cross-site Scripting&#x27;) [CWE-79] vulnerability when using the XSSAPI.getValidHref() in Apache Sling XSS version 2.4.10 and prior may allow an attacker to perform a reflected cross-site scripting (XSS) attack in every feature using this </description></item></channel></rss>