<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: solidinvoice</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2025-55580: SolidInvoice version 2.3.7 is vulnerable to a stored cross-site scripting (XSS) issue in the Clients module</title><link>https://patchthecve.com/cve/CVE-2025-55580.html</link><guid>https://patchthecve.com/cve/CVE-2025-55580.html</guid><pubDate>Wed, 17 Jun 2026 09:41:50 +0000</pubDate><description>MEDIUM 5.4: SolidInvoice version 2.3.7 is vulnerable to a stored cross-site scripting (XSS) issue in the Clients module. An authenticated attacker can inject JavaScript that executes in other users&#x27; browsers when the Clients page is viewed. The vulnerability is fixed in version 2.3.8.</description></item><item><title>CVE-2025-55579: SolidInvoice version 2.3.7 is vulnerable to a Stored Cross-Site Scripting (XSS) issue in the Tax Rates functio</title><link>https://patchthecve.com/cve/CVE-2025-55579.html</link><guid>https://patchthecve.com/cve/CVE-2025-55579.html</guid><pubDate>Wed, 17 Jun 2026 09:41:50 +0000</pubDate><description>MEDIUM 5.4: SolidInvoice version 2.3.7 is vulnerable to a Stored Cross-Site Scripting (XSS) issue in the Tax Rates functionality. The vulnerability is fixed in version 2.3.8.</description></item><item><title>CVE-2025-9171: A security flaw has been discovered in SolidInvoice up to 2.4.0</title><link>https://patchthecve.com/cve/CVE-2025-9171.html</link><guid>https://patchthecve.com/cve/CVE-2025-9171.html</guid><pubDate>Wed, 17 Jun 2026 10:08:27 +0000</pubDate><description>LOW 3.5: A security flaw has been discovered in SolidInvoice up to 2.4.0. The impacted element is an unknown function of the file /clients of the component Clients Module. Performing manipulation of the argument Name results in cross site scripting. The attack is possible to be carried out remotely. The expl</description></item><item><title>CVE-2025-9170: A vulnerability was identified in SolidInvoice up to 2.4.0</title><link>https://patchthecve.com/cve/CVE-2025-9170.html</link><guid>https://patchthecve.com/cve/CVE-2025-9170.html</guid><pubDate>Wed, 17 Jun 2026 10:08:27 +0000</pubDate><description>LOW 3.5: A vulnerability was identified in SolidInvoice up to 2.4.0. The affected element is an unknown function of the file /tax/rates of the component Tax Rates Module. Such manipulation of the argument Name leads to cross site scripting. The attack can be executed remotely. The exploit is publicly availab</description></item><item><title>CVE-2025-9169: A vulnerability was determined in SolidInvoice up to 2.4.0</title><link>https://patchthecve.com/cve/CVE-2025-9169.html</link><guid>https://patchthecve.com/cve/CVE-2025-9169.html</guid><pubDate>Wed, 17 Jun 2026 10:08:27 +0000</pubDate><description>LOW 3.5: A vulnerability was determined in SolidInvoice up to 2.4.0. Impacted is an unknown function of the file /quotes of the component Quote Module. This manipulation of the argument Name causes cross site scripting. Remote exploitation of the attack is possible. The exploit has been publicly disclosed an</description></item><item><title>CVE-2025-9168: A vulnerability was found in SolidInvoice up to 2.4.0</title><link>https://patchthecve.com/cve/CVE-2025-9168.html</link><guid>https://patchthecve.com/cve/CVE-2025-9168.html</guid><pubDate>Wed, 17 Jun 2026 10:08:27 +0000</pubDate><description>LOW 3.5: A vulnerability was found in SolidInvoice up to 2.4.0. This issue affects some unknown processing of the file /invoice of the component Invoice Creation Module. The manipulation of the argument Client Name results in cross site scripting. The attack may be launched remotely. The exploit has been mad</description></item><item><title>CVE-2025-9167: A vulnerability has been found in SolidInvoice up to 2.4.0</title><link>https://patchthecve.com/cve/CVE-2025-9167.html</link><guid>https://patchthecve.com/cve/CVE-2025-9167.html</guid><pubDate>Wed, 17 Jun 2026 10:08:27 +0000</pubDate><description>LOW 3.5: A vulnerability has been found in SolidInvoice up to 2.4.0. This vulnerability affects unknown code of the file /invoice/recurring of the component Recurring Invoice Module. The manipulation of the argument client name leads to cross site scripting. The attack may be initiated remotely. The exploit </description></item></channel></rss>