sparkspace vulnerabilities and fixes
Recent CVEs affecting sparkspace, with upgrade or downgrade steps. 1 tracked.
sparkspace has 1 tracked vulnerability, 1 critical. A fixed release or vendor patch exists for 1. Most recent: 2019-12-17. Highest priority: CVE-2019-18956 (score 68/100).
- CVE-2019-18956 CRITICAL 9.8 UPGRADE UPGRADE Divisa Proxia Suite 9 < 9.12.16, 9.11.19, 9.10.26, 9.9.8, 9.8.43 and 9.7.10, 10.0 < 10.0.32, and 10.1 < 10.1.5
FAQ
How do I fix sparkspace vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is sparkspace being exploited right now?
None of the tracked sparkspace CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which sparkspace CVE should I patch first?
CVE-2019-18956 currently ranks highest (68/100): Divisa Proxia Suite 9 < 9.12.16, 9.11.19, 9.10.26, 9.9.8, 9.8.43 and 9.7.10, 10.0 < 10.0.32, and 10.1 < 10.1.5.