stupid simple cms vulnerabilities and fixes
Recent CVEs affecting stupid simple cms, with upgrade or downgrade steps. 11 tracked.
Also searched as: stupidsimplecms.
stupid simple cms has 11 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 11. Most recent: 2024-04-02. Highest priority: CVE-2023-6901 (score 57/100).
- CVE-2024-3202 LOW 3.7 UPGRADE A vulnerability, which was classified as problematic, has been found in codelyfe Stupid Simple CMS 1.2.4
- CVE-2024-27689 HIGH 8.8 UPGRADE Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF) via /update-article.php
- CVE-2024-27559 MEDIUM 6.3 UPGRADE Stupid Simple CMS v1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /save
- CVE-2024-27558 MEDIUM 6.1 UPGRADE Stupid Simple CMS 1.2.4 is vulnerable to Cross Site Scripting (XSS) within the blog title of the settings.
- CVE-2024-22715 HIGH 8.8 UPGRADE Stupid Simple CMS <=1.2.4 was discovered to contain a Cross-Site Request Forgery (CSRF) via the component /adm
- CVE-2024-22714 MEDIUM 6.1 UPGRADE Stupid Simple CMS <=1.2.4 is vulnerable to Cross Site Scripting (XSS) in the editing section of the article co
- CVE-2023-7041 MEDIUM 5.4 UPGRADE A vulnerability, which was classified as critical, has been found in codelyfe Stupid Simple CMS up to 1.2.4
- CVE-2023-7040 MEDIUM 4.3 UPGRADE A vulnerability classified as problematic was found in codelyfe Stupid Simple CMS up to 1.2.4
- CVE-2023-6907 MEDIUM 5.4 UPGRADE A vulnerability has been found in codelyfe Stupid Simple CMS up to 1.2.4 and classified as critical
- CVE-2023-6902 MEDIUM 5.5 UPGRADE A vulnerability has been found in codelyfe Stupid Simple CMS up to 1.2.4 and classified as critical
- CVE-2023-6901 HIGH 7.3 UPGRADE A vulnerability, which was classified as critical, was found in codelyfe Stupid Simple CMS up to 1.2.3
FAQ
How do I fix stupid simple cms vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is stupid simple cms being exploited right now?
None of the tracked stupid simple cms CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which stupid simple cms CVE should I patch first?
CVE-2023-6901 currently ranks highest (57/100): A vulnerability, which was classified as critical, was found in codelyfe Stupid Simple CMS up to 1.2.3.