synaesthesia vulnerabilities and fixes
Recent CVEs affecting synaesthesia, with upgrade or downgrade steps. 2 tracked.
synaesthesia has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2005-05-02. Highest priority: CVE-2004-0160 (score 34/100).
- CVE-2005-0070 HIGH 7.2 UPGRADE Synaesthesia 2.1 and earlier, and possibly other versions, when installed setuid root, does not drop privilege
- CVE-2004-0160 HIGH 7.2 DOWNGRADE Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configur
FAQ
How do I fix synaesthesia vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is synaesthesia being exploited right now?
None of the tracked synaesthesia CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which synaesthesia CVE should I patch first?
CVE-2004-0160 currently ranks highest (34/100): Synaesthesia 2.2 and earlier allows local users to execute arbitrary code via a symlink attack on the configur.