<?xml version="1.0" encoding="UTF-8"?><?xml-stylesheet type="text/xsl" href="../assets/feed.xsl"?><rss version="2.0"><channel><title>PatchTheCVE: unity8</title><link>https://patchthecve.com/</link><description>CVEs with upgrade or downgrade fix steps</description><item><title>CVE-2015-7946: Information Exposure vulnerability in Unity8 as used on the Ubuntu phone and possibly also in Unity8 shipped e</title><link>https://patchthecve.com/cve/CVE-2015-7946.html</link><guid>https://patchthecve.com/cve/CVE-2015-7946.html</guid><pubDate>Wed, 17 Jun 2026 00:33:26 +0000</pubDate><description>HIGH 7.3: Information Exposure vulnerability in Unity8 as used on the Ubuntu phone and possibly also in Unity8 shipped elsewhere. This allows an attacker to enable the MTP service by opening the emergency dialer. Fixed in 8.11+16.04.20160111.1-0ubuntu1 and 8.11+15.04.20160122-0ubuntu1.</description></item><item><title>CVE-2016-1584: In all versions of Unity8 a running but not active application on a large-screen device could talk with Maliit</title><link>https://patchthecve.com/cve/CVE-2016-1584.html</link><guid>https://patchthecve.com/cve/CVE-2016-1584.html</guid><pubDate>Wed, 17 Jun 2026 00:42:12 +0000</pubDate><description>LOW 1.6: In all versions of Unity8 a running but not active application on a large-screen device could talk with Maliit and consume keyboard input.</description></item><item><title>CVE-2016-1573: Versions of Unity8 before 8.11+16.04.20160122-0ubuntu1 file plugins/Dash/CardCreator.js will execute any code </title><link>https://patchthecve.com/cve/CVE-2016-1573.html</link><guid>https://patchthecve.com/cve/CVE-2016-1573.html</guid><pubDate>Wed, 17 Jun 2026 00:42:11 +0000</pubDate><description>HIGH 7.8: Versions of Unity8 before 8.11+16.04.20160122-0ubuntu1 file plugins/Dash/CardCreator.js will execute any code found in place of a fallback image supplied by a scope.</description></item></channel></rss>