wagtail-2fa vulnerabilities and fixes
Recent CVEs affecting wagtail-2fa, with upgrade or downgrade steps. 2 tracked.
Also searched as: wagtail 2fa.
wagtail-2fa has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2020-03-13. Highest priority: CVE-2019-16766 (score 49/100).
- CVE-2020-5240 HIGH 7.6 UPGRADE In wagtail-2fa before 1.4.1, any user with access to the CMS can view and delete other users 2FA devices by go
- CVE-2019-16766 HIGH 8.7 UPGRADE When using wagtail-2fa before 1.3.0, if someone gains access to someone's Wagtail login credentials, they can
FAQ
How do I fix wagtail-2fa vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is wagtail-2fa being exploited right now?
None of the tracked wagtail-2fa CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which wagtail-2fa CVE should I patch first?
CVE-2019-16766 currently ranks highest (49/100): When using wagtail-2fa before 1.3.0, if someone gains access to someone's Wagtail login credentials, they can .