wicket-jquery-ui vulnerabilities and fixes
Recent CVEs affecting wicket-jquery-ui, with upgrade or downgrade steps. 2 tracked.
Also searched as: wicket jquery ui.
wicket-jquery-ui has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2018-04-18. Highest priority: CVE-2018-1325 (score 41/100).
- CVE-2018-1325 MEDIUM 6.1 UPGRADE In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be exec
- CVE-2017-15719 MEDIUM 6.1 UPGRADE In Wicket jQuery UI 6.28.0 and earlier, 7.9.1 and earlier, and 8.0.0-M8 and earlier, a security issue has been
FAQ
How do I fix wicket-jquery-ui vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is wicket-jquery-ui being exploited right now?
None of the tracked wicket-jquery-ui CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which wicket-jquery-ui CVE should I patch first?
CVE-2018-1325 currently ranks highest (41/100): In Apache wicket-jquery-ui <= 6.29.0, <= 7.10.1, <= 8.0.0-M9.1, JS code created in WYSIWYG editor will be exec.