wp shamsi vulnerabilities and fixes
Recent CVEs affecting wp shamsi, with upgrade or downgrade steps. 3 tracked.
Also searched as: wpshamsi.
wp shamsi has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 3. Most recent: 2023-03-27. Highest priority: CVE-2023-0335 (score 43/100).
- CVE-2023-0335 MEDIUM 6.5 UPGRADE The WP Shamsi WordPress plugin through 4.3.3 has CSRF and broken access control vulnerabilities which leads us
- CVE-2022-4555 MEDIUM 6.5 UPGRADE The WP Shamsi plugin for WordPress is vulnerable to authorization bypass due to a missing capability check on
- CVE-2022-38058 MEDIUM 4.3 UPGRADE Authenticated (subscriber+) Plugin Setting change vulnerability in WP Shamsi plugin <= 4.1.1 at WordPress.
FAQ
How do I fix wp shamsi vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is wp shamsi being exploited right now?
None of the tracked wp shamsi CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which wp shamsi CVE should I patch first?
CVE-2023-0335 currently ranks highest (43/100): The WP Shamsi WordPress plugin through 4.3.3 has CSRF and broken access control vulnerabilities which leads us.