wp user vulnerabilities and fixes
Recent CVEs affecting wp user, with upgrade or downgrade steps. 2 tracked.
Also searched as: wpuser.
wp user has 2 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2023-01-02. Highest priority: CVE-2022-4049 (score 67/100).
- CVE-2022-4519 MEDIUM 5.5 UPGRADE The WP User plugin for WordPress is vulnerable to Stored Cross-Site Scripting via its settings parameters in v
- CVE-2022-4049 CRITICAL 9.8 UPGRADE The WP User WordPress plugin through 7.0 does not properly sanitize and escape a parameter before using it in
FAQ
How do I fix wp user vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is wp user being exploited right now?
None of the tracked wp user CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which wp user CVE should I patch first?
CVE-2022-4049 currently ranks highest (67/100): The WP User WordPress plugin through 7.0 does not properly sanitize and escape a parameter before using it in .