zoomsounds vulnerabilities and fixes
Recent CVEs affecting zoomsounds, with upgrade or downgrade steps. 5 tracked.
zoomsounds has 5 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 5. Most recent: 2025-06-25. Highest priority: CVE-2021-4449 (score 67/100).
- CVE-2025-47568 CRITICAL 9.8 UPGRADE Deserialization of Untrusted Data vulnerability in ZoomIt ZoomSounds dzs-zoomsounds allows Object Injection.Th
- CVE-2025-3431 HIGH 7.5 UPGRADE The ZoomSounds - WordPress Wave Audio Player with Playlist plugin for WordPress is vulnerable to Arbitrary Fil
- CVE-2024-13777 HIGH 8.1 UPGRADE The ZoomSounds - WordPress Wave Audio Player with Playlist plugin for WordPress is vulnerable to PHP Object In
- CVE-2021-4457 CRITICAL 9.1 UPGRADE The ZoomSounds plugin before 6.05 contains a PHP file allowing unauthenticated users to upload an arbitrary fi
- CVE-2021-4449 CRITICAL 9.8 UPGRADE The ZoomSounds plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validatio
FAQ
How do I fix zoomsounds vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is zoomsounds being exploited right now?
None of the tracked zoomsounds CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which zoomsounds CVE should I patch first?
CVE-2021-4449 currently ranks highest (67/100): The ZoomSounds plugin for WordPress is vulnerable to arbitrary file uploads due to missing file type validatio.