2n vulnerabilities
Recent CVEs affecting 2n products. 8 tracked.
2n has 8 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 8. Most recent: 2026-03-04. Highest priority: CVE-2025-59786 (score 44/100).
- CVE-2025-59787 MEDIUM 6.5 UPGRADE 2N Access Commander application version 3.4.2 and prior returns HTTP 500 Internal Server Error responses when
- CVE-2025-59786 CRITICAL 9.8 UPGRADE 2N Access Commander version 3.4.2 and prior improperly invalidates session tokens, allowing multiple session c
- CVE-2025-59785 HIGH 7.2 UPGRADE Improper validation of API end-point in 2N Access Commander version 3.4.2 and prior allows attacker to bypass
- CVE-2025-59784 HIGH 7.2 UPGRADE 2N Access Commander version 3.4.1 and prior is vulnerable to log pollution
- CVE-2025-59783 HIGH 7.2 UPGRADE API endpoint for user synchronization in 2N Access Commander version 3.4.1 did not have a sufficient input val
- CVE-2024-47255 MEDIUM 4.7 UPGRADE In 2N Access Commander versions 3.1.1.2 and prior, a local attacker can escalate their privileges in the syste
- CVE-2024-47254 MEDIUM 6.3 UPGRADE In 2N Access Commander versions 3.1.1.2 and prior, an Insufficient Verification of Data Authenticity vulnerab
- CVE-2024-47253 HIGH 7.2 UPGRADE In 2N Access Commander versions 3.1.1.2 and prior, a Path Traversal vulnerability could allow an attacker with
FAQ
How do I fix 2n vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is 2n being exploited right now?
None of the tracked 2n CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which 2n CVE should I patch first?
CVE-2025-59786 currently ranks highest (44/100): 2N Access Commander version 3.4.2 and prior improperly invalidates session tokens, allowing multiple session c.