airspan vulnerabilities
Recent CVEs affecting airspan products. 18 tracked.
airspan has 18 tracked vulnerabilities, 6 critical. A fixed release or vendor patch exists for 17. Most recent: 2022-08-16. Highest priority: CVE-2022-36267 (score 69/100).
- CVE-2022-36312 HIGH 8.8 MITIGATE Airspan AirVelocity 1500 software version 15.18.00.2511 lacks CSRF protections in the eNodeB's web management
- CVE-2022-36311 MEDIUM 6.1 UPGRADE Airspan AirVelocity 1500 prior to software version 15.18.00.2511 is vulnerable to injection leading to XSS in
- CVE-2022-36310 HIGH 8.8 UPGRADE Airspan AirVelocity 1500 software prior to version 15.18.00.2511 had NET-SNMP-EXTEND-MIB enabled on its snmpd
- CVE-2022-36309 HIGH 8.8 UPGRADE Airspan AirVelocity 1500 software versions prior to 15.18.00.2511 have a root command injection vulnerability
- CVE-2022-36308 CRITICAL 9.1 UPGRADE Airspan AirVelocity 1500 web management UI displays SNMP credentials in plaintext on software versions older t
- CVE-2022-36307 MEDIUM 6.8 UPGRADE The AirVelocity 1500 prints SNMP credentials on its physically accessible serial port during boot
- CVE-2022-36306 MEDIUM 6.5 UPGRADE An authenticated attacker can enumerate and download sensitive files, including the eNodeB's web management UI
- CVE-2022-36267 CRITICAL 9.8 UPGRADE In Airspan AirSpot 5410 version 0.3.4.1-4 and under there exists a Unauthenticated remote command injection vu
- CVE-2022-36266 MEDIUM 6.1 UPGRADE In Airspan AirSpot 5410 version 0.3.4.1-4 and under there exists a stored XSS vulnerability
- CVE-2022-36265 HIGH 7.2 UPGRADE In Airspan AirSpot 5410 version 0.3.4.1-4 and under there exists a Hidden system command web page
- CVE-2022-36264 CRITICAL 9.1 UPGRADE In Airspan AirSpot 5410 version 0.3.4.1-4 and under there exists an Unauthenticated remote Arbitrary File Uplo
- CVE-2022-21800 MEDIUM 6.5 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
- CVE-2022-21215 CRITICAL 10.0 UPGRADE UPGRADE This vulnerability could allow an attacker to force the server to create and execute a web request granting ac
- CVE-2022-21196 CRITICAL 10.0 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
- CVE-2022-21176 HIGH 8.6 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
- CVE-2022-21143 HIGH 7.5 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
- CVE-2022-21141 CRITICAL 10.0 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
- CVE-2022-0138 HIGH 7.5 UPGRADE UPGRADE MMP: All versions prior to v1.0.3, PTP C-series: Device versions prior to v2.8.6.1, and PTMP C-series and A5x:
FAQ
How do I fix airspan vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is airspan being exploited right now?
None of the tracked airspan CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which airspan CVE should I patch first?
CVE-2022-36267 currently ranks highest (69/100): In Airspan AirSpot 5410 version 0.3.4.1-4 and under there exists a Unauthenticated remote command injection vu.