andries brouwer vulnerabilities
Recent CVEs affecting andries brouwer products. 9 tracked.
andries brouwer has 9 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2007-03-04. Highest priority: CVE-2004-0080 (score 45/100).
- CVE-2006-7108 MEDIUM 4.1 DOWNGRADE login in util-linux-2.12a skips pam_acct_mgmt and chauth_tok when authentication is skipped, such as when a Ke
- CVE-2005-2876 HIGH 7.2 DOWNGRADE umount in util-linux 2.8 to 2.12q, 2.13-pre1, and 2.13-pre2, and other packages such as loop-aes-utils, allows
- CVE-2004-0080 MEDIUM 5.0 UPGRADE The login program in util-linux 2.11 and earlier uses a pointer after it has been freed and reallocated, which
- CVE-2003-0645 MEDIUM 4.6 DOWNGRADE man-db 2.3.12 and 2.3.18 to 2.4.1 uses certain user-controlled DEFINE directives from the ~/.manpath file, eve
- CVE-2003-0620 MEDIUM 4.6 DOWNGRADE Multiple buffer overflows in man-db 2.4.1 and earlier, when installed setuid, allow local users to gain privil
- CVE-2003-0124 MEDIUM 4.6 DOWNGRADE man before 1.5l allows attackers to execute arbitrary code via a malformed man file with improper quotes, whic
- CVE-2003-0094 MEDIUM 5.0 DOWNGRADE A patch for mcookie in the util-linux package for Mandrake Linux 8.2 and 9.0 uses /dev/urandom instead of /dev
- CVE-2001-1175 HIGH 7.2 DOWNGRADE vipw in the util-linux package before 2.10 causes /etc/shadow to be world-readable in some cases, which would
- CVE-2001-1147 HIGH 7.2 DOWNGRADE The PAM implementation in /bin/login of the util-linux package before 2.11 causes a password entry to be rewri
FAQ
How do I fix andries brouwer vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is andries brouwer being exploited right now?
None of the tracked andries brouwer CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which andries brouwer CVE should I patch first?
CVE-2004-0080 currently ranks highest (45/100): The login program in util-linux 2.11 and earlier uses a pointer after it has been freed and reallocated, which.