ansible vulnerabilities
Recent CVEs affecting ansible products. 1 tracked.
ansible has 1 tracked vulnerability, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2018-04-24. Highest priority: CVE-2016-9587 (score 68/100).
- CVE-2016-9587 HIGH 8.1 UPGRADE UPGRADE Ansible before versions 2.1.4, 2.2.1 is vulnerable to an improper input validation in Ansible's handling of da
FAQ
How do I fix ansible vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is ansible being exploited right now?
None of the tracked ansible CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which ansible CVE should I patch first?
CVE-2016-9587 currently ranks highest (68/100): Ansible before versions 2.1.4, 2.2.1 is vulnerable to an improper input validation in Ansible's handling of da.