audiocodes vulnerabilities
Recent CVEs affecting audiocodes products. 13 tracked.
audiocodes has 13 tracked vulnerabilities, 3 critical. A fixed release or vendor patch exists for 13. Most recent: 2025-11-19. Highest priority: CVE-2025-34329 (score 64/100).
- CVE-2025-34329 CRITICAL 9.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 expose an unauthen
- CVE-2025-34328 CRITICAL 9.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 include a web admi
- CVE-2025-34334 HIGH 8.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 are vulnerable to
- CVE-2025-34335 HIGH 8.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 expose an authenti
- CVE-2025-34331 HIGH 7.5 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 contain an unauthe
- CVE-2025-34330 MEDIUM 5.3 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 include a web admi
- CVE-2025-34332 HIGH 7.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 include a web admi
- CVE-2025-34333 HIGH 7.8 UPGRADE UPGRADE AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 configure the web
- CVE-2025-32106 CRITICAL 9.8 UPGRADE UPGRADE In Audiocodes Mediapack MP-11x through 6.60A.369.002, a crafted POST request request may result in an unauthen
- CVE-2024-52884 HIGH 7.5 UPGRADE An issue was discovered in AudioCodes Mediant Session Border Controller (SBC) before 7.40A.501.841
- CVE-2024-52883 HIGH 7.5 UPGRADE An issue was discovered in AudioCodes One Voice Operations Center (OVOC) before 8.4.582
- CVE-2024-52882 MEDIUM 6.1 UPGRADE An issue was discovered in AudioCodes One Voice Operations Center (OVOC) before 8.4.582
- CVE-2024-52881 HIGH 7.5 UPGRADE An issue was discovered in AudioCodes One Voice Operations Center (OVOC) before 8.4.582
FAQ
How do I fix audiocodes vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is audiocodes being exploited right now?
None of the tracked audiocodes CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which audiocodes CVE should I patch first?
CVE-2025-34329 currently ranks highest (64/100): AudioCodes Fax Server and Auto-Attendant IVR appliances versions up to and including 2.6.23 expose an unauthen.