badgeos vulnerabilities
Recent CVEs affecting badgeos products. 6 tracked.
badgeos has 6 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 6. Most recent: 2023-08-31. Highest priority: CVE-2022-2958 (score 53/100).
- CVE-2023-2174 MEDIUM 4.3 UPGRADE The BadgeOS plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capabilit
- CVE-2023-2173 MEDIUM 6.5 UPGRADE The BadgeOS plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and incl
- CVE-2023-2172 MEDIUM 4.3 UPGRADE The BadgeOS plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to, and incl
- CVE-2023-2171 MEDIUM 5.4 UPGRADE The BadgeOS plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode(s) in
- CVE-2022-41987 MEDIUM 6.3 UPGRADE Cross-Site Request Forgery (CSRF) vulnerability in LearningTimes BadgeOS plugin <= 3.7.1.6 versions.
- CVE-2022-2958 HIGH 8.8 UPGRADE The BadgeOS WordPress plugin before 3.7.1.3 does not sanitise and escape parameters before using them in SQL s
FAQ
How do I fix badgeos vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is badgeos being exploited right now?
None of the tracked badgeos CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which badgeos CVE should I patch first?
CVE-2022-2958 currently ranks highest (53/100): The BadgeOS WordPress plugin before 3.7.1.3 does not sanitise and escape parameters before using them in SQL s.