bologer vulnerabilities
Recent CVEs affecting bologer products. 3 tracked.
bologer has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 3. Most recent: 2022-02-21. Highest priority: CVE-2022-0134 (score 49/100).
- CVE-2022-0279 LOW 3.1 UPGRADE The AnyComment WordPress plugin before 0.2.18 is affected by a race condition when liking/disliking a comment/
- CVE-2022-0134 HIGH 8.8 UPGRADE The AnyComment WordPress plugin before 0.2.18 does not have CSRF checks in the Import and Revert HyperComments
- CVE-2021-24838 MEDIUM 6.1 UPGRADE The AnyComment WordPress plugin before 0.3.5 has an API endpoint which passes user input via the redirect para
FAQ
How do I fix bologer vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is bologer being exploited right now?
None of the tracked bologer CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which bologer CVE should I patch first?
CVE-2022-0134 currently ranks highest (49/100): The AnyComment WordPress plugin before 0.2.18 does not have CSRF checks in the Import and Revert HyperComments.