cambiumnetworks vulnerabilities
Recent CVEs affecting cambiumnetworks products. 21 tracked.
cambiumnetworks has 21 tracked vulnerabilities, 2 critical. A fixed release or vendor patch exists for 12. Most recent: 2023-12-18. Highest priority: CVE-2017-5255 (score 61/100).
- CVE-2023-6691 HIGH 7.8 MITIGATE Cambium ePMP Force 300-25 version 4.7.0.1 is vulnerable to a code injection vulnerability that could allow an
- CVE-2022-35908 HIGH 8.8 UPGRADE Cambium Enterprise Wi-Fi System Software before 6.4.2 does not sanitize the ping host argument in device-agent
- CVE-2022-1362 MEDIUM 5.0 MITIGATE The affected On-Premise cnMaestro is vulnerable inside a specific route where a user can upload a crafted pack
- CVE-2022-1361 HIGH 7.4 MITIGATE The affected On-Premise cnMaestro is vulnerable to a pre-auth data exfiltration through improper neutralizatio
- CVE-2022-1360 HIGH 8.2 MITIGATE The affected On-Premise cnMaestro is vulnerable to execution of code on the cnMaestro hosting server
- CVE-2022-1359 MEDIUM 5.7 MITIGATE The affected On-Premise cnMaestro is vulnerable to an arbitrary file-write through improper limitation of a pa
- CVE-2022-1358 MEDIUM 5.9 MITIGATE The affected On-Premise is vulnerable to data exfiltration through improper neutralization of special elements
- CVE-2022-1357 CRITICAL 9.8 MITIGATE The affected On-Premise cnMaestro allows an unauthenticated attacker to access the cnMaestro server and execut
- CVE-2022-1356 HIGH 7.1 MITIGATE cnMaestro is vulnerable to a local privilege escalation
- CVE-2020-9022 MEDIUM 6.1 MITIGATE MITIGATE An issue was discovered on Xirrus XR520, XR620, XR2436, and XH2-120 devices
- CVE-2017-5859 CRITICAL 9.8 UPGRADE On Cambium Networks cnPilot R200/201 devices before 4.3, there is a vulnerability involving the certificate of
- CVE-2017-5263 HIGH 8.0 UPGRADE UPGRADE Versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware lack CSRF controls that can mitigate the effe
- CVE-2017-5262 HIGH 8.0 UPGRADE UPGRADE In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, the SNMP read-only (RO) community string
- CVE-2017-5261 HIGH 8.8 UPGRADE UPGRADE In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, the 'ping' and 'traceroute' functions of
- CVE-2017-5260 HIGH 8.8 UPGRADE UPGRADE In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, although the option to access the configu
- CVE-2017-5259 HIGH 8.8 UPGRADE UPGRADE In versions 4.3.2-R4 and prior of Cambium Networks cnPilot firmware, an undocumented, root-privilege administr
- CVE-2017-5258 MEDIUM 5.4 UPGRADE UPGRADE In version 3.5 and prior of Cambium Networks ePMP firmware, an attacker who knows or can guess the RW communit
- CVE-2017-5257 MEDIUM 5.4 UPGRADE UPGRADE In version 3.5 and prior of Cambium Networks ePMP firmware, an attacker who knows (or guesses) the SNMP read/w
- CVE-2017-5256 MEDIUM 5.4 UPGRADE UPGRADE In version 3.5 and prior of Cambium Networks ePMP firmware, all authenticated users have the ability to update
- CVE-2017-5255 HIGH 8.8 UPGRADE UPGRADE In version 3.5 and prior of Cambium Networks ePMP firmware, a lack of input sanitation for certain parameters
- CVE-2017-5254 HIGH 8.8 UPGRADE UPGRADE In version 3.5 and prior of Cambium Networks ePMP firmware, the non-administrative users 'installer' and 'home
FAQ
How do I fix cambiumnetworks vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is cambiumnetworks being exploited right now?
None of the tracked cambiumnetworks CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which cambiumnetworks CVE should I patch first?
CVE-2017-5255 currently ranks highest (61/100): In version 3.5 and prior of Cambium Networks ePMP firmware, a lack of input sanitation for certain parameters .