cmseasy vulnerabilities
Recent CVEs affecting cmseasy products. 7 tracked.
cmseasy has 7 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 3. Most recent: 2025-12-28. Highest priority: CVE-2025-1106 (score 39/100).
- CVE-2025-11332 LOW 3.5 UPGRADE A vulnerability was determined in CmsEasy up to 7.7.7
- CVE-2025-15148 MEDIUM 4.7 UPGRADE A flaw has been found in CmsEasy up to 7.7.7
- CVE-2025-55910 MEDIUM 6.3 UPGRADE CMSEasy v7.7.8.0 and before is vulnerable to Arbitrary file deletion in database_admin.php.
- CVE-2025-1336 MEDIUM 4.3 DOWNGRADE A vulnerability has been found in CmsEasy 7.7.7.9 and classified as problematic
- CVE-2025-1335 MEDIUM 4.3 DOWNGRADE A vulnerability, which was classified as problematic, was found in CmsEasy 7.7.7.9
- CVE-2025-1106 MEDIUM 5.4 DOWNGRADE A vulnerability classified as critical has been found in CmsEasy 7.7.7.9
- CVE-2025-0973 MEDIUM 5.4 DOWNGRADE A vulnerability classified as critical was found in CmsEasy 7.7.7.9
FAQ
How do I fix cmseasy vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is cmseasy being exploited right now?
None of the tracked cmseasy CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which cmseasy CVE should I patch first?
CVE-2025-1106 currently ranks highest (39/100): A vulnerability classified as critical has been found in CmsEasy 7.7.7.9.