commsy vulnerabilities
Recent CVEs affecting commsy products. 2 tracked.
commsy has 2 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 1. Most recent: 2019-05-22. Highest priority: CVE-2019-11880 (score 52/100).
- CVE-2019-11880 HIGH 7.5 UPGRADE CommSy through 8.6.5 has SQL Injection via the cid parameter
- CVE-2017-1000496 HIGH 8.8 DOWNGRADE Commsy version 9.0.0 is vulnerable to XXE attacks in the configuration import functionality resulting in denia
FAQ
How do I fix commsy vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is commsy being exploited right now?
None of the tracked commsy CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which commsy CVE should I patch first?
CVE-2019-11880 currently ranks highest (52/100): CommSy through 8.6.5 has SQL Injection via the cid parameter.