cygnux vulnerabilities
Recent CVEs affecting cygnux products. 2 tracked.
cygnux has 2 tracked vulnerabilities, 1 critical. A fixed release or vendor patch exists for 2. Most recent: 2017-11-17. Highest priority: CVE-2017-1000192 (score 54/100).
- CVE-2017-1000192 CRITICAL 9.8 UPGRADE Cygnux sysPass version 2.1.7 and older is vulnerable to a Local File Inclusion in the functionality of javascr
- CVE-2015-6516 MEDIUM 6.5 UPGRADE SQL injection vulnerability in cygnux.org sysPass 1.0.9 and earlier allows remote authenticated users to execu
FAQ
How do I fix cygnux vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is cygnux being exploited right now?
None of the tracked cygnux CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which cygnux CVE should I patch first?
CVE-2017-1000192 currently ranks highest (54/100): Cygnux sysPass version 2.1.7 and older is vulnerable to a Local File Inclusion in the functionality of javascr.