dineshkarki vulnerabilities
Recent CVEs affecting dineshkarki products. 4 tracked.
dineshkarki has 4 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 4. Most recent: 2024-09-25. Highest priority: CVE-2024-43948 (score 31/100).
- CVE-2024-47305 MEDIUM 4.3 UPGRADE Cross-Site Request Forgery (CSRF) vulnerability in Dnesscarkey Use Any Font use-any-font allows Cross Site Req
- CVE-2024-43948 HIGH 7.1 UPGRADE Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in D
- CVE-2024-43947 MEDIUM 5.4 UPGRADE Cross-Site Request Forgery (CSRF) vulnerability in Dinesh Karki WP Armour Extended.This issue affects WP Armou
- CVE-2023-44261 MEDIUM 4.3 UPGRADE Cross-Site Request Forgery (CSRF) vulnerability in Dinesh Karki Block Plugin Update plugin <= 3.3 versions.
FAQ
How do I fix dineshkarki vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is dineshkarki being exploited right now?
None of the tracked dineshkarki CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which dineshkarki CVE should I patch first?
CVE-2024-43948 currently ranks highest (31/100): Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in D.