docsifyjs vulnerabilities
Recent CVEs affecting docsifyjs products. 3 tracked.
docsifyjs has 3 tracked vulnerabilities, 0 critical. A fixed release or vendor patch exists for 2. Most recent: 2021-04-02. Highest priority: CVE-2021-23342 (score 59/100).
- CVE-2021-30074 MEDIUM 6.1 DOWNGRADE docsify 4.12.1 is affected by Cross Site Scripting (XSS) because the search component does not appropriately e
- CVE-2021-23342 HIGH 8.6 UPGRADE This affects the package docsify before 4.12.0
- CVE-2020-7680 MEDIUM 6.1 UPGRADE docsify prior to 4.11.4 is susceptible to Cross-site Scripting (XSS)
FAQ
How do I fix docsifyjs vulnerabilities?
Open the CVE for your version, check the affected range, then follow the listed action: upgrade to the fixed release, or downgrade or mitigate if no fix exists yet. Commands for each OS are shown on every CVE page.
Is docsifyjs being exploited right now?
None of the tracked docsifyjs CVEs are on the CISA Known Exploited Vulnerabilities list at the moment. This is checked every 20 minutes.
Which docsifyjs CVE should I patch first?
CVE-2021-23342 currently ranks highest (59/100): This affects the package docsify before 4.12.0.